<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>
Elko Mural Expo announced - Nevada Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elko Mural Expo announced - Nevada Magazine" />
<meta property="og:description" content="After the success of last year&#8217;s Reno Mural Expo, Art Spot Reno is excited to announce the Elko Mural Expo in downtown Elko, Oct. 10 &#8211; 13, 2019. Art Spot Reno is partnering with the Elko Arts and Culture Advisory Board to bring more than 20 artists to town to create new murals. A kickoff announcement  will &hellip;" />
<meta property="og:url" content="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/" />
<meta property="og:site_name" content="Nevada Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/NevadaMagazine" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="Elko" />
<meta property="article:tag" content="murals" />
<meta property="article:tag" content="Reno" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2018-10-09T14:54:16-07:00" />
<meta property="article:modified_time" content="2018-10-09T14:54:55-07:00" />
<meta property="og:updated_time" content="2018-10-09T14:54:55-07:00" />
<meta property="og:image" content="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image.jpg" />
<meta property="og:image:width" content="648" />
<meta property="og:image:height" content="433" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nevada Magazine &raquo; Feed" href="http://nevadamagazine.com/home/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Magazine &raquo; Comments Feed" href="http://nevadamagazine.com/home/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Magazine &raquo; Elko Mural Expo announced Comments Feed" href="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nevadamagazine.com\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueri_ui-css'  href='http://nevadamagazine.com/home/wp-content/plugins/player/js/jquery-ui.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='noticeboxesstyle-css'  href='http://nevadamagazine.com/home/wp-content/plugins/notice-boxes-with-shortcodes/nboxesstyle.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='plugin-style-css'  href='http://nevadamagazine.com/home/wp-content/plugins/simple-instagram-slideshow/stylesheets/plugin.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://nevadamagazine.com/home/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://nevadamagazine.com/home/wp-content/themes/cubby/simple-staff-list-custom.css?ver=1.0.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy_table_style-css'  href='http://nevadamagazine.com/home/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nevadamagazine.com/home/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://nevadamagazine.com/home/wp-content/themes/cubby/style.css?ver=1.0.8' type='text/css' media='' />
<link rel='stylesheet' id='media-style-css'  href='http://nevadamagazine.com/home/wp-content/themes/cubby/media.css?ver=1.0.8' type='text/css' media='' />
<link rel='stylesheet' id='Yanone-Kaffeesatz-css'  href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz&#038;ver=4.7.11' type='text/css' media='' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.11' type='text/css' media='' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-2548485-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2548485-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/player/js/jquery.transit.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/player/js/flash_detect.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/simple-instagram-slideshow/javascripts/bjqs-1.3.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/wp-fade-in-text-news/wp-fade-in-text-news.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/themes/cubby/js/cubby.js?ver=4.7.11'></script>
<link rel='https://api.w.org/' href='http://nevadamagazine.com/home/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nevadamagazine.com/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nevadamagazine.com/home/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.11" />
<link rel='shortlink' href='http://nevadamagazine.com/home/?p=10255' />
<link rel="alternate" type="application/json+oembed" href="http://nevadamagazine.com/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnevadamagazine.com%2Fhome%2F2018%2F10%2F09%2Felko-mural-expo-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nevadamagazine.com/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnevadamagazine.com%2Fhome%2F2018%2F10%2F09%2Felko-mural-expo-announced%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MLM5Z9J');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>

 <style type='text/css'>
 .nav_menu ul:first-child > li > a > span{font-family: arial; font-size:16px; font-style: normal; color:#0c0c0c;font-weight:normal}.header .top2 .site-name,.header .top2 .tagline{ display:none;}
body .breadcrumb{ background:#666666;}
.post-content {font-family: georgia; font-size:15px; font-style: normal; color:#4f4f4f;font-weight:normal;}.footer .footer-content{ background:#CCCCCC;}
body div.main_content,body div.container{width:960px;}</style>
 
 <style type='text/css'>body{margin:0px;}</style><link rel="icon" href="http://nevadamagazine.com/home/wp-content/uploads/2014/05/NVMAGFaviconNVBlue.png" type="image/png">
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-10255 single-format-standard">
<div class="header">
  <div class="top">
    <div class="container">
      <div class="contact left">
        Contact: 775-687-0610 | 855-729-7117 (toll free)      </div>
      <div class="follow right"> <ul class="follow"><li><a href="https://www.facebook.com/NevadaMagazine" target="_blank" title="Facebook"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/facebook.png" /></a></li><li><a href="https://twitter.com/Nevada_Magazine" target="_blank" title="Twitter"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/twitter.png" /></a></li><li><a href="http://www.youtube.com/user/NevadaMag" target="_blank" title="Youtube"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/youtube.png" /></a></li><li><a href="http://www.pinterest.com/nevadamagazine/" target="_blank" title="Pinterest"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/pinterest.png" /></a></li><li><a href="http://0384a29.netsolhost.com/home/feed/" target="_blank" title="Rss"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/rss.png" /></a></li></ul> </div>
    </div>
  </div>
  <div class="top2">
    <div class="container">

      <div class="logo left"><a href="http://nevadamagazine.com/home/">
                <img src="http://0384a29.netsolhost.com/home/wp-content/uploads/2014/03/NVMAg_Logo_Blue340_67.png" alt="Nevada Magazine" />
                </a><span class="tagline">Experience Nevada</span></div>
      <div class="nav_menu menu-main-menu-container">
		<ul id="menu-main" class="main-nav"><li id="menu-item-651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-651"><a href="http://nevadamagazine.com/home"><span>Home</span></a></li>
<li id="menu-item-657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657"><a href="http://nevadamagazine.com/home/subscribe/"><span>Subscribe</span></a></li>
<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656"><a href="http://nevadamagazine.com/home/advertise/"><span>Advertise</span></a></li>
<li id="menu-item-690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690"><a href="http://nevadamagazine.com/home/inside-the-magazine/"><span>Inside the Magazine</span></a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3047"><a href="http://nevadamagazine.com/home/shop/"><span>Shop</span></a></li>
<li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689"><a href="http://nevadamagazine.com/home/contact/"><span>About</span></a></li>
<li id="menu-item-1810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1810"><a href="http://nevadamagazine.com/home/category/blogs/"><span>Blog</span></a></li>
<li id="menu-item-688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-688"><a href="http://nevadamagazine.com/home/extras/"><span>Extras</span></a></li>
</ul>      </div>
    </div>
  </div>
</div>
<!--header-->
<div class="box-nav breadcrumb"><div class="container"><div class="crumb"><p class="breadcrumb"><a href="http://nevadamagazine.com/home">Home</a><span class="arrow"> &raquo; </span><a href="http://nevadamagazine.com/home/category/blogs/">Blogs</a><span class="arrow"> &raquo; </span><span class='current_crumb'>Elko Mural Expo announced </span></p></div><div class="input hidden cubby-searchform"><form action="http://nevadamagazine.com/home/" id="cse-search-box"><input type="text" value="Search" onFocus="if(this.value=='Search'){this.value=''}" id="s" onBlur="if(this.value==''){this.value='Search'}" name="s" class="search_r_text"><input type="submit" name="sa" class="search-btn" value=""></form></div> <div class="clear"></div></div></div><div id="post-10255" class="clear post-10255 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-monthlyfeatured tag-art tag-culture tag-elko tag-murals tag-reno">
<div class="main_content">
<div class="content_left left">
	<div class="post_author_timeline">

<div class="blog_content_container">

<div class="blog_content">
<h2 class="sidebar-titile"><a href="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/" title="" >Elko Mural Expo announced</a></h2>
<div class="blog-info">
<div class="blog-calendar">Categories : <a href="http://nevadamagazine.com/home/category/blogs/" rel="category tag">Blogs</a>, <a href="http://nevadamagazine.com/home/category/monthlyfeatured/" rel="category tag">monthlyfeatured</a></div>
<div class="blog-author">Tags : <a href="http://nevadamagazine.com/home/tag/art/" rel="tag">art</a>, <a href="http://nevadamagazine.com/home/tag/culture/" rel="tag">culture</a>, <a href="http://nevadamagazine.com/home/tag/elko/" rel="tag">Elko</a>, <a href="http://nevadamagazine.com/home/tag/murals/" rel="tag">murals</a>, <a href="http://nevadamagazine.com/home/tag/reno/" rel="tag">Reno</a></div>

<div class="clear"></div>
</div>

  <div class="post-content">
<div id="attachment_6001" style="width: 405px" class="wp-caption alignright"><img data-attachment-id="6001" data-permalink="http://nevadamagazine.com/home/inside-the-magazine/city-limits/midtown-mural-tour/main-image/" data-orig-file="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image.jpg" data-orig-size="648,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1447363665&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Main Image" data-image-description="" data-medium-file="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image-300x200.jpg" data-large-file="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image.jpg" class=" wp-image-6001" src="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image-300x200.jpg" alt="" width="395" height="263" srcset="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image-300x200.jpg 300w, http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image.jpg 648w" sizes="(max-width: 395px) 100vw, 395px" /><p class="wp-caption-text">“Visionary” by OVERUNDER (Erik Burke); photo by Tony Fuentes.</p></div>
<p class="p1"><span class="s1">After the success of last year&#8217;s Reno Mural Expo, Art Spot Reno is excited to announce the Elko Mural Expo in downtown Elko, Oct. 10 &#8211; 13, 2019. Art Spot Reno is partnering with the Elko Arts and Culture Advisory Board to bring more than 20 artists to</span><span class="s1"> town to create new murals. </span></p>
<p class="p1"><span class="s1">A kickoff announcement  will be held at 10 a.m. on Oct. 15 at Ogi’s Deli, 460 Commercial St. in Elko. International artist Erik Burke will begin painting a mural, which will conclude with a paella feed fundraiser on Thursday Oct. 18. at 6 p.m. at Ogi’s </span><span class="s1">Deli.</span></p>
<p class="p1"><span class="s1">&#8220;Elko </span><span class="s1">is a city with a rich cultural history, but very little public art. The inaugural Elko Mural Expo will brighten and revitalize areas of town, washing walls with color and positive messaging,&#8221; said Eric Brooks, festival organizer.</span></p>
<p class="p1"><span class="s1">This </span><span class="s1">festival will bring artists using a diverse array of styles of mural art, including abstract, photo realistic, illustrative, graffiti, paintbrush, airbrush, roller brush, wheat paste and stencil.</span></p>
<p class="p1"><span class="s1">In </span><span class="s1">addition to bringing new murals, the expo will include: </span></p>
<ul class="ul1">
<li class="li1"><span class="s1">artist lectures and a film</span></li>
<li class="li1"><span class="s1"> screening</span></li>
<li class="li1"><span class="s1">design and technique workshops</span></li>
<li class="li1"><span class="s1">docent-led mural tours</span></li>
<li class="li1"><span class="s1">entertainment scheduled</span></li>
<li class="li1"><span class="s1"> in local venues </span></li>
</ul>
<p class="p3"><span class="s1">For more information, visit </span><span class="s2"><a href="http://artspotreno.com/" target="_blank" rel="noopener noreferrer">artspotreno.com</a></span><span class="s3">.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a href="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/?share=facebook', 'Facebook');" rel="nofollow" data-shared="sharing-facebook-10255" class="share-facebook sd-button share-icon"  target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a href="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/?share=google-plus-1', 'Google');" rel="nofollow" data-shared="sharing-google-10255" class="share-google-plus-1 sd-button share-icon"  target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-twitter"><a href="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/?share=twitter', 'Twitter');" rel="nofollow" data-shared="sharing-twitter-10255" class="share-twitter sd-button share-icon"  target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a href="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/?share=pinterest" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/?share=pinterest', 'Pinterest');" rel="nofollow" data-shared="sharing-pinterest-10255" class="share-pinterest sd-button share-icon"  target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66144968-10255-5bbeebbc431f0' data-src='https://widgets.wp.com/likes/#blog_id=66144968&amp;post_id=10255&amp;origin=nevadamagazine.com&amp;obj_id=66144968-10255-5bbeebbc431f0' data-name='like-post-frame-66144968-10255-5bbeebbc431f0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="comment-wrapper">
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond" class="respondbg">


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/home/2018/10/09/elko-mural-expo-announced/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=66144968&#038;postid=10255&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=ded3c2e83569307621daede1c54a2752554f0c18#parent=http%3A%2F%2Fnevadamagazine.com%2Fhome%2F2018%2F10%2F09%2Felko-mural-expo-announced%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div>

</div>
</div>
<div class="clear"></div>
</div>


</div>
	
</div>
<div class="content_right right">
<div id="image-5" class="widget widget_image"><h3 class="widgettitle">Department of Tourism and  Cultural Affairs</h3><div class="jetpack-image-container"><a  href="http://travelnevada.com/?t=NevadaMagazineWebsite&#038;utm_source=NevadaMagazine.com&#038;utm_campaign=NevadaMagazineWebsite&#038;utm_medium=Internet"><img src="http://nevadamagazine.com/home/wp-content/uploads/2016/06/TravelNVlogo-pages.png" alt="Department of Tourism and  Cultural Affairs" title="Department of Tourism and  Cultural Affairs" class="alignnone" width="250" height="70" /></a></div>
<span class="seperator extralight-border"></span></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_9523"><a href="https://www.bridalspectacular.com/default.aspx" target="_blank"><img src="http://nevadamagazine.com/home/wp-content/uploads/2018/01/Bridal-Spectacular.jpg" alt="" width="250" height="600" class="alignright size-full wp-image-9514" /></a></div></div></div>
		<span class="seperator extralight-border"></span></div><div id="text-11" class="widget widget_text">			<div class="textwidget"></div>
		<span class="seperator extralight-border"></span></div><div id="top-posts-3" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/" class="bump-view" data-bump-view="tp">
						Elko Mural Expo announced					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/best-of-nevada-2018/" class="bump-view" data-bump-view="tp">
						Best of Nevada 2018					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/archives/elvis-the-vegas-years/" class="bump-view" data-bump-view="tp">
						Elvis: The Vegas Years					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/inside-the-magazine/events-spotlight/ethel-m-holiday-cactus-garden/" class="bump-view" data-bump-view="tp">
						Ethel M Holiday Cactus Garden					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/inside-the-magazine/wide-open/eldorado-canyon/" class="bump-view" data-bump-view="tp">
						Eldorado Canyon					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/2017/07/25/fast-humans-gather-annual-speed-challenge/" class="bump-view" data-bump-view="tp">
						Fast humans gather for annual speed challenge					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/extras/waterfalls/" class="bump-view" data-bump-view="tp">
						Cooling Off Naturally: Waterfalls					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/inside-the-magazine/special-section/2018-great-nevada-picture-hunt-results/" class="bump-view" data-bump-view="tp">
						2018 Great Nevada Picture Hunt Results					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/inside-the-magazine/" class="bump-view" data-bump-view="tp">
						Inside the Magazine					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/inside-the-magazine/special-section/ancient-nevada-fossils/" class="bump-view" data-bump-view="tp">
						Ancient Nevada: Fossils					</a>
									</li>
			</ul><span class="seperator extralight-border"></span></div><div id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tagcloud"><a href='http://nevadamagazine.com/home/tag/art/' class='tag-link-56 tag-link-position-1' title='4 topics' style='font-size: 10.905660377358pt;'>art</a>
<a href='http://nevadamagazine.com/home/tag/artown/' class='tag-link-183 tag-link-position-2' title='3 topics' style='font-size: 9.5849056603774pt;'>Artown</a>
<a href='http://nevadamagazine.com/home/tag/battle-mountain/' class='tag-link-95 tag-link-position-3' title='2 topics' style='font-size: 8pt;'>Battle Mountain</a>
<a href='http://nevadamagazine.com/home/tag/beer/' class='tag-link-130 tag-link-position-4' title='3 topics' style='font-size: 9.5849056603774pt;'>beer</a>
<a href='http://nevadamagazine.com/home/tag/black-rock-desert/' class='tag-link-121 tag-link-position-5' title='3 topics' style='font-size: 9.5849056603774pt;'>black rock desert</a>
<a href='http://nevadamagazine.com/home/tag/brewery/' class='tag-link-134 tag-link-position-6' title='2 topics' style='font-size: 8pt;'>brewery</a>
<a href='http://nevadamagazine.com/home/tag/burning-man/' class='tag-link-120 tag-link-position-7' title='3 topics' style='font-size: 9.5849056603774pt;'>burning man</a>
<a href='http://nevadamagazine.com/home/tag/carson-city/' class='tag-link-19 tag-link-position-8' title='10 topics' style='font-size: 15.396226415094pt;'>Carson City</a>
<a href='http://nevadamagazine.com/home/tag/cowboy-poetry/' class='tag-link-5 tag-link-position-9' title='2 topics' style='font-size: 8pt;'>Cowboy Poetry</a>
<a href='http://nevadamagazine.com/home/tag/elko/' class='tag-link-6 tag-link-position-10' title='5 topics' style='font-size: 11.962264150943pt;'>Elko</a>
<a href='http://nevadamagazine.com/home/tag/ely/' class='tag-link-213 tag-link-position-11' title='5 topics' style='font-size: 11.962264150943pt;'>ely</a>
<a href='http://nevadamagazine.com/home/tag/fallon/' class='tag-link-108 tag-link-position-12' title='2 topics' style='font-size: 8pt;'>Fallon</a>
<a href='http://nevadamagazine.com/home/tag/gardnerville/' class='tag-link-110 tag-link-position-13' title='2 topics' style='font-size: 8pt;'>Gardnerville</a>
<a href='http://nevadamagazine.com/home/tag/great-nevada-picture-hunt/' class='tag-link-46 tag-link-position-14' title='3 topics' style='font-size: 9.5849056603774pt;'>Great Nevada Picture Hunt</a>
<a href='http://nevadamagazine.com/home/tag/henderson/' class='tag-link-273 tag-link-position-15' title='3 topics' style='font-size: 9.5849056603774pt;'>Henderson</a>
<a href='http://nevadamagazine.com/home/tag/hiking/' class='tag-link-84 tag-link-position-16' title='3 topics' style='font-size: 9.5849056603774pt;'>hiking</a>
<a href='http://nevadamagazine.com/home/tag/hoover-dam/' class='tag-link-145 tag-link-position-17' title='2 topics' style='font-size: 8pt;'>hoover dam</a>
<a href='http://nevadamagazine.com/home/tag/incline-village/' class='tag-link-109 tag-link-position-18' title='2 topics' style='font-size: 8pt;'>Incline Village</a>
<a href='http://nevadamagazine.com/home/tag/lake-tahoe/' class='tag-link-112 tag-link-position-19' title='7 topics' style='font-size: 13.547169811321pt;'>Lake Tahoe</a>
<a href='http://nevadamagazine.com/home/tag/las-vegas/' class='tag-link-8 tag-link-position-20' title='23 topics' style='font-size: 19.88679245283pt;'>Las Vegas</a>
<a href='http://nevadamagazine.com/home/tag/memorial-day/' class='tag-link-69 tag-link-position-21' title='2 topics' style='font-size: 8pt;'>Memorial Day</a>
<a href='http://nevadamagazine.com/home/tag/mountain-biking/' class='tag-link-18 tag-link-position-22' title='2 topics' style='font-size: 8pt;'>Mountain Biking</a>
<a href='http://nevadamagazine.com/home/tag/mountains/' class='tag-link-28 tag-link-position-23' title='2 topics' style='font-size: 8pt;'>mountains</a>
<a href='http://nevadamagazine.com/home/tag/nevada/' class='tag-link-49 tag-link-position-24' title='34 topics' style='font-size: 22pt;'>Nevada</a>
<a href='http://nevadamagazine.com/home/tag/nevada-150/' class='tag-link-59 tag-link-position-25' title='4 topics' style='font-size: 10.905660377358pt;'>Nevada 150</a>
<a href='http://nevadamagazine.com/home/tag/nevada-arts-council/' class='tag-link-141 tag-link-position-26' title='2 topics' style='font-size: 8pt;'>nevada arts council</a>
<a href='http://nevadamagazine.com/home/tag/nevada-museum-of-art/' class='tag-link-52 tag-link-position-27' title='2 topics' style='font-size: 8pt;'>Nevada Museum of Art</a>
<a href='http://nevadamagazine.com/home/tag/nevada-northern-railway/' class='tag-link-166 tag-link-position-28' title='4 topics' style='font-size: 10.905660377358pt;'>Nevada Northern Railway</a>
<a href='http://nevadamagazine.com/home/tag/nevada-photos/' class='tag-link-44 tag-link-position-29' title='2 topics' style='font-size: 8pt;'>Nevada photos</a>
<a href='http://nevadamagazine.com/home/tag/nevada-state-museum/' class='tag-link-89 tag-link-position-30' title='5 topics' style='font-size: 11.962264150943pt;'>Nevada State Museum</a>
<a href='http://nevadamagazine.com/home/tag/nvmag/' class='tag-link-208 tag-link-position-31' title='13 topics' style='font-size: 16.849056603774pt;'>nvmag</a>
<a href='http://nevadamagazine.com/home/tag/painting/' class='tag-link-101 tag-link-position-32' title='2 topics' style='font-size: 8pt;'>painting</a>
<a href='http://nevadamagazine.com/home/tag/peppermill-casino/' class='tag-link-132 tag-link-position-33' title='2 topics' style='font-size: 8pt;'>peppermill casino</a>
<a href='http://nevadamagazine.com/home/tag/photos/' class='tag-link-43 tag-link-position-34' title='2 topics' style='font-size: 8pt;'>photos</a>
<a href='http://nevadamagazine.com/home/tag/reno/' class='tag-link-36 tag-link-position-35' title='19 topics' style='font-size: 18.830188679245pt;'>Reno</a>
<a href='http://nevadamagazine.com/home/tag/restaurant/' class='tag-link-115 tag-link-position-36' title='2 topics' style='font-size: 8pt;'>restaurant</a>
<a href='http://nevadamagazine.com/home/tag/sesquicentennial/' class='tag-link-60 tag-link-position-37' title='4 topics' style='font-size: 10.905660377358pt;'>Sesquicentennial</a>
<a href='http://nevadamagazine.com/home/tag/state-parks/' class='tag-link-78 tag-link-position-38' title='2 topics' style='font-size: 8pt;'>State Parks</a>
<a href='http://nevadamagazine.com/home/tag/stewart-fathers-day-powwow/' class='tag-link-76 tag-link-position-39' title='2 topics' style='font-size: 8pt;'>Stewart Father&#039;s Day Powwow</a>
<a href='http://nevadamagazine.com/home/tag/tahoe/' class='tag-link-94 tag-link-position-40' title='2 topics' style='font-size: 8pt;'>Tahoe</a>
<a href='http://nevadamagazine.com/home/tag/trains/' class='tag-link-264 tag-link-position-41' title='3 topics' style='font-size: 9.5849056603774pt;'>trains</a>
<a href='http://nevadamagazine.com/home/tag/university-of-nevada/' class='tag-link-152 tag-link-position-42' title='2 topics' style='font-size: 8pt;'>University of Nevada</a>
<a href='http://nevadamagazine.com/home/tag/vt-railroad/' class='tag-link-30 tag-link-position-43' title='2 topics' style='font-size: 8pt;'>V&amp;T Railroad</a>
<a href='http://nevadamagazine.com/home/tag/virginia-city/' class='tag-link-20 tag-link-position-44' title='10 topics' style='font-size: 15.396226415094pt;'>Virginia City</a>
<a href='http://nevadamagazine.com/home/tag/whitney-peak-hotel/' class='tag-link-249 tag-link-position-45' title='3 topics' style='font-size: 9.5849056603774pt;'>Whitney Peak Hotel</a></div>
<span class="seperator extralight-border"></span></div><div id="text-12" class="widget widget_text"><h3 class="widgettitle">Admin</h3>			<div class="textwidget"><a href="http://nevadamagazine.com/home/wp-login.php"> Login</a></div>
		<span class="seperator extralight-border"></span></div></div>
<div class="clear"></div>
</div>
</div>
<div class="footer">
  <div class="footer-content">
    <div class="container">
      <div class="columns3 left">
       <div id="recentpost-widget-2" class="widget recentpost-widget"><div class="footer-title"><h3 class="">Recent Posts</h3></div><div class='cubby-recent-post-widget'><ul>				
				<li>
							<div class="image"> <a href="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/"><img width="60" height="45" src="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image-60x45.jpg" class="attachment-sidebar-posts size-sidebar-posts" alt="" srcset="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image-60x45.jpg 60w, http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image-571x433.jpg 571w, http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image-205x150.jpg 205w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="6001" data-permalink="http://nevadamagazine.com/home/inside-the-magazine/city-limits/midtown-mural-tour/main-image/" data-orig-file="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image.jpg" data-orig-size="648,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1447363665&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Main Image" data-image-description="" data-medium-file="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image-300x200.jpg" data-large-file="http://nevadamagazine.com/home/wp-content/uploads/2015/12/Main-Image.jpg" /></a></div>						
<div class="post-holder"><a href="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/">Elko Mural Expo announced </a><div class="meta"> Oct 09th, 2018</div></div></li>

				
								
				<li>
							<div class="image"> <a href="http://nevadamagazine.com/home/2018/09/05/tour-thunderbird-lodge-lake-tahoe/"><img width="60" height="45" src="http://nevadamagazine.com/home/wp-content/uploads/2017/06/Thunderbird-Lodge-_MM-60x45.jpg" class="attachment-sidebar-posts size-sidebar-posts" alt="" srcset="http://nevadamagazine.com/home/wp-content/uploads/2017/06/Thunderbird-Lodge-_MM-60x45.jpg 60w, http://nevadamagazine.com/home/wp-content/uploads/2017/06/Thunderbird-Lodge-_MM-205x150.jpg 205w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="8503" data-permalink="http://nevadamagazine.com/home/inside-the-magazine/special-section/2017-best-nevada/thunderbird-lodge-_mm/" data-orig-file="http://nevadamagazine.com/home/wp-content/uploads/2017/06/Thunderbird-Lodge-_MM.jpg" data-orig-size="700,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thunderbird-Lodge-_MM" data-image-description="" data-medium-file="http://nevadamagazine.com/home/wp-content/uploads/2017/06/Thunderbird-Lodge-_MM-300x200.jpg" data-large-file="http://nevadamagazine.com/home/wp-content/uploads/2017/06/Thunderbird-Lodge-_MM.jpg" /></a></div>						
<div class="post-holder"><a href="http://nevadamagazine.com/home/2018/09/05/tour-thunderbird-lodge-lake-tahoe/">Tour the Thunderbird Lodge at Lake Tahoe </a><div class="meta"> Sep 05th, 2018</div></div></li>

				
								
				<li>
							<div class="image"> <a href="http://nevadamagazine.com/home/2018/07/18/artist-call-hydrants-unleashed-aims-raise-money-homeless-pets/"><img width="60" height="45" src="http://nevadamagazine.com/home/wp-content/uploads/2018/07/Screen-Shot-2018-07-18-at-9.36.15-AM-60x45.png" class="attachment-sidebar-posts size-sidebar-posts" alt="" srcset="http://nevadamagazine.com/home/wp-content/uploads/2018/07/Screen-Shot-2018-07-18-at-9.36.15-AM-60x45.png 60w, http://nevadamagazine.com/home/wp-content/uploads/2018/07/Screen-Shot-2018-07-18-at-9.36.15-AM-205x150.png 205w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="10113" data-permalink="http://nevadamagazine.com/home/2018/07/18/artist-call-hydrants-unleashed-aims-raise-money-homeless-pets/screen-shot-2018-07-18-at-9-36-15-am/" data-orig-file="http://nevadamagazine.com/home/wp-content/uploads/2018/07/Screen-Shot-2018-07-18-at-9.36.15-AM.png" data-orig-size="332,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-07-18 at 9.36.15 AM" data-image-description="" data-medium-file="http://nevadamagazine.com/home/wp-content/uploads/2018/07/Screen-Shot-2018-07-18-at-9.36.15-AM-234x300.png" data-large-file="http://nevadamagazine.com/home/wp-content/uploads/2018/07/Screen-Shot-2018-07-18-at-9.36.15-AM.png" /></a></div>						
<div class="post-holder"><a href="http://nevadamagazine.com/home/2018/07/18/artist-call-hydrants-unleashed-aims-raise-money-homeless-pets/">Artist Call:  'Hydrants Unleashed' aims to raise money for homeless pets </a><div class="meta"> Jul 18th, 2018</div></div></li>

				
								
				<li>
							<div class="image"> <a href="http://nevadamagazine.com/home/2018/04/17/las-vegas-51s-looking-for-a-new-name/"><img width="60" height="45" src="http://nevadamagazine.com/home/wp-content/uploads/2018/04/lasvegas51scontest_1523930507421_84023096_ver1.0_640_480-60x45.jpg" class="attachment-sidebar-posts size-sidebar-posts" alt="" srcset="http://nevadamagazine.com/home/wp-content/uploads/2018/04/lasvegas51scontest_1523930507421_84023096_ver1.0_640_480-60x45.jpg 60w, http://nevadamagazine.com/home/wp-content/uploads/2018/04/lasvegas51scontest_1523930507421_84023096_ver1.0_640_480-205x150.jpg 205w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="9760" data-permalink="http://nevadamagazine.com/home/2018/04/17/las-vegas-51s-looking-for-a-new-name/lasvegas51scontest_1523930507421_84023096_ver1-0_640_480/" data-orig-file="http://nevadamagazine.com/home/wp-content/uploads/2018/04/lasvegas51scontest_1523930507421_84023096_ver1.0_640_480.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lasvegas51scontest_1523930507421_84023096_ver1.0_640_480" data-image-description="" data-medium-file="http://nevadamagazine.com/home/wp-content/uploads/2018/04/lasvegas51scontest_1523930507421_84023096_ver1.0_640_480-300x169.jpg" data-large-file="http://nevadamagazine.com/home/wp-content/uploads/2018/04/lasvegas51scontest_1523930507421_84023096_ver1.0_640_480.jpg" /></a></div>						
<div class="post-holder"><a href="http://nevadamagazine.com/home/2018/04/17/las-vegas-51s-looking-for-a-new-name/">Las Vegas 51s looking for a new name </a><div class="meta"> Apr 17th, 2018</div></div></li>

				
				</ul></div><span class="seperator extralight-border"></span></div>      </div>
      <div class="columns3 left">
      <div id="search-2" class="widget widget_search"><div class="footer-title"><h3 class="">Search Site</h3></div><form role="search" method="get" id="searchform" class="searchform" action="http://nevadamagazine.com/home/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><span class="seperator extralight-border"></span></div><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="footer-title"><h3 class="">Subscribe to Blog via Email</h3></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div><p>Join 322 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://nevadamagazine.com/home/2018/10/09/elko-mural-expo-announced/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
<span class="seperator extralight-border"></span></div>      </div>
      <div class="columns3 left last">
        <div id="categories-2" class="widget widget_categories"><div class="footer-title"><h3 class="">Categories</h3></div>		<ul>
	<li class="cat-item cat-item-58"><a href="http://nevadamagazine.com/home/category/blogs/" >Blogs</a> (115)
</li>
	<li class="cat-item cat-item-2"><a href="http://nevadamagazine.com/home/category/monthlyfeatured/" >monthlyfeatured</a> (58)
</li>
	<li class="cat-item cat-item-1"><a href="http://nevadamagazine.com/home/category/uncategorized/" >Uncategorized</a> (3)
</li>
		</ul>
<span class="seperator extralight-border"></span></div>      </div>
    </div>
	<div class="clear"></div>
  </div>
  <div class="copyright">
    <div class="container">
    <!--Output footer infomation-->
    <div style="text-align:center;"><div><span class="Apple-style-span" style="color: #ffffff;">Nevada Magazine <span style="color: #c0c0c0;">&emsp;&emsp;&emsp;&emsp;|&emsp;&emsp;&emsp;&emsp;</span> 401 North Carson Street, Carson City, NV 89701 <span style="color: #c0c0c0;">&emsp;&emsp;&emsp;&emsp;|&emsp;&emsp;&emsp;&emsp;</span> 775-687-0610 - 855-729-7117 (toll free)</span></div></div>
    <!--Output footer infomation-->
      <div class="left wordpress">
          Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a>                </div>
   
	  	
	   
      <div class="right footer-menu">
		<ul id="menu-footer" class="footer-nav"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://nevadamagazine.com/home/nevada-historical-calendar/"><span>Historical Calendar</span></a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="http://nevadamagazine.com/home/historical-nevada-book/"><span>Historical Book</span></a></li>
<li id="menu-item-3044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3044"><a href="http://nevadamagazine.com/home/shop/"><span>Shop</span></a></li>
<li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="http://nevadamagazine.com/home/inside-the-magazine/"><span>Inside the Magazine</span></a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="http://nevadamagazine.com/home/subscribe/"><span>Subscribe</span></a></li>
<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697"><a href="http://nevadamagazine.com/home/advertise/"><span>Advertise</span></a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="http://nevadamagazine.com/home/contact/"><span>About</span></a></li>
<li id="menu-item-660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660"><a href="http://nevadamagazine.com/home/extras/"><span>Extras</span></a></li>
<li id="menu-item-1840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1840"><a href="http://nevadamagazine.com/home/category/blogs/"><span>Blog</span></a></li>
<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699"><a href="http://nevadamagazine.com/home/subscribe/business-partners/"><span>Business Partners</span></a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://nevadamagazine.com/home/subscribe/retail-locations/"><span>Retail Locations</span></a></li>
<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="http://nevadamagazine.com/home/inside-the-magazine/letters-to-the-editor/"><span>Letters to the Editor</span></a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="http://nevadamagazine.com/home/inside-the-magazine/feature/"><span>Feature</span></a></li>
<li id="menu-item-673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673"><a href="http://nevadamagazine.com/home/inside-the-magazine/city-limits/"><span>City Limits</span></a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="http://nevadamagazine.com/home/inside-the-magazine/wide-open/"><span>Wide Open</span></a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="http://nevadamagazine.com/home/inside-the-magazine/cravings/"><span>Cravings</span></a></li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="http://nevadamagazine.com/home/inside-the-magazine/notable-nevadan/"><span>Notable Nevadan</span></a></li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713"><a href="http://nevadamagazine.com/home/inside-the-magazine/history/"><span>History</span></a></li>
<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686"><a href="http://nevadamagazine.com/home/inside-the-magazine/nevada-magazine-history/"><span>Nevada Magazine History</span></a></li>
<li id="menu-item-1214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="http://nevadamagazine.com/home/inside-the-magazine/nevada-state-map/"><span>Nevada State Map</span></a></li>
<li id="menu-item-1317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1317"><a href="http://nevadamagazine.com/home/archives/"><span>Archives</span></a></li>
</ul> 
	</div>
    </div>
	<div class="clear"></div>
  </div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='6befe214677f4526be38542235dcee42';
hf4V='22b1ed0e53b404eeeb540be90d05ee52';
cm4S="form[action='http://nevadamagazine.com/home/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/nevadamagazine.com\/home\/2018\/10\/09\/elko-mural-expo-announced\/":10255};
	</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://nevadamagazine.com/home/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/notice-boxes-with-shortcodes/collapsable.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/nevadamagazine.com\/home\/wp-admin\/admin-ajax.php","nonce":"ce95ce8dad","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/nevadamagazine.com\/home\/wp-login.php?redirect_to=http%3A%2F%2Fnevadamagazine.com%2Fhome%2F2018%2F10%2F09%2Felko-mural-expo-announced%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.1'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.1'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=66144968&postid=10255&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.1&sig=ded3c2e83569307621daede1c54a2752554f0c18#parent=http%3A%2F%2Fnevadamagazine.com%2Fhome%2F2018%2F10%2F09%2Felko-mural-expo-announced%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=66144968&postid=10255&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.1&sig=ded3c2e83569307621daede1c54a2752554f0c18#parent=http%3A%2F%2Fnevadamagazine.com%2Fhome%2F2018%2F10%2F09%2Felko-mural-expo-announced%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'66144968',post:'10255',tz:'-7',srv:'nevadamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '66144968', '10255' ]);
</script>
</body></html>