<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>
Cal-Nev-Ari - Nevada Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://nevadamagazine.com/home/extras/cal-nev-ari/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cal-Nev-Ari - Nevada Magazine" />
<meta property="og:description" content="The heart of this tiny border town keeps beating through its owner. By Floyd Allen Nevada’s pioneer spirit is alive and well in Cal-Nev-Ari, and is embodied in the town’s owner and founder Nancy Kidwell. Since 1965, when her husband Slim first saw the area from the air, Cal-Nev-Ari has been first a dream, and &hellip;" />
<meta property="og:url" content="http://nevadamagazine.com/home/extras/cal-nev-ari/" />
<meta property="og:site_name" content="Nevada Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/NevadaMagazine" />
<meta property="og:image" content="http://nevadamagazine.com/home/wp-content/uploads/2015/02/IMG_0613-1WEB.jpg" />
<meta property="og:image" content="http://nevadamagazine.com/home/wp-content/uploads/2015/02/Cal-Nev-Ari-sign.jpg" />
<meta property="og:image" content="http://nevadamagazine.com/home/wp-content/uploads/2015/02/Community-Center-Web.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Nevada Magazine &raquo; Feed" href="http://nevadamagazine.com/home/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Magazine &raquo; Comments Feed" href="http://nevadamagazine.com/home/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nevada Magazine &raquo; Cal-Nev-Ari Comments Feed" href="http://nevadamagazine.com/home/extras/cal-nev-ari/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/nevadamagazine.com\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueri_ui-css'  href='http://nevadamagazine.com/home/wp-content/plugins/player/js/jquery-ui.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://nevadamagazine.com/home/wp-content/plugins/advanced-responsive-video-embedder/public/advanced-responsive-video-embedder-public.css?ver=6.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='noticeboxesstyle-css'  href='http://nevadamagazine.com/home/wp-content/plugins/notice-boxes-with-shortcodes/nboxesstyle.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='plugin-style-css'  href='http://nevadamagazine.com/home/wp-content/plugins/simple-instagram-slideshow/stylesheets/plugin.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://nevadamagazine.com/home/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://nevadamagazine.com/home/wp-content/themes/cubby/simple-staff-list-custom.css?ver=1.0.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://nevadamagazine.com/home/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://nevadamagazine.com/home/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://nevadamagazine.com/home/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nevadamagazine.com/home/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://nevadamagazine.com/home/wp-content/themes/cubby/style.css?ver=1.0.8' type='text/css' media='' />
<link rel='stylesheet' id='media-style-css'  href='http://nevadamagazine.com/home/wp-content/themes/cubby/media.css?ver=1.0.8' type='text/css' media='' />
<link rel='stylesheet' id='Yanone-Kaffeesatz-css'  href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz&#038;ver=4.5.5' type='text/css' media='' />
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.5.5' type='text/css' media='' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2548485-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/player/js/jquery-ui.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/player/js/jquery.transit.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/player/js/flash_detect.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/simple-instagram-slideshow/javascripts/bjqs-1.3.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/wp-fade-in-text-news/wp-fade-in-text-news.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/themes/cubby/js/cubby.js?ver=4.5.5'></script>
<link rel='https://api.w.org/' href='http://nevadamagazine.com/home/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nevadamagazine.com/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nevadamagazine.com/home/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.5" />
<link rel='shortlink' href='http://nevadamagazine.com/home/?p=3648' />
<link rel="alternate" type="application/json+oembed" href="http://nevadamagazine.com/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnevadamagazine.com%2Fhome%2Fextras%2Fcal-nev-ari%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nevadamagazine.com/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnevadamagazine.com%2Fhome%2Fextras%2Fcal-nev-ari%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['page'] = true; _mmunch['pageData'] = {"ID":3648,"post_name":"cal-nev-ari","post_title":"Cal-Nev-Ari","post_type":"page","post_author":"3","post_status":"publish"};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="111342" async></script>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>

 <style type='text/css'>
 .nav_menu ul:first-child > li > a > span{font-family: arial; font-size:16px; font-style: normal; color:#0c0c0c;font-weight:normal}.header .top2 .site-name,.header .top2 .tagline{ display:none;}
body .breadcrumb{ background:#666666;}
.post-content {font-family: georgia; font-size:15px; font-style: normal; color:#4f4f4f;font-weight:normal;}.footer .footer-content{ background:#CCCCCC;}
body div.main_content,body div.container{width:960px;}</style>
 
 <style type='text/css'>body{margin:0px;}</style><link rel="icon" href="http://nevadamagazine.com/home/wp-content/uploads/2014/05/NVMAGFaviconNVBlue.png" type="image/png"><!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://nevadamagazine.com/home/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="page page-id-3648 page-child parent-pageid-14 page-template-default">
<div class="header">
  <div class="top">
    <div class="container">
      <div class="contact left">
        Contact: 775-687-0610 | 855-729-7117 (toll free)      </div>
      <div class="follow right"> <ul class="follow"><li><a href="https://www.facebook.com/NevadaMagazine" target="_blank" title="Facebook"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/facebook.png" /></a></li><li><a href="https://twitter.com/Nevada_Magazine" target="_blank" title="Twitter"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/twitter.png" /></a></li><li><a href="https://plus.google.com/+nevadamagazine/posts" target="_blank" title="Google Plus"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/google_plus.png" /></a></li><li><a href="http://www.youtube.com/user/NevadaMag" target="_blank" title="Youtube"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/youtube.png" /></a></li><li><a href="http://www.linkedin.com/company/nevada-magazine" target="_blank" title="Linkedin"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/linkedin.png" /></a></li><li><a href="http://www.pinterest.com/nevadamagazine/" target="_blank" title="Pinterest"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/pinterest.png" /></a></li><li><a href="http://0384a29.netsolhost.com/home/feed/" target="_blank" title="Rss"><img src="http://nevadamagazine.com/home/wp-content/themes/cubby/images/social/rss.png" /></a></li></ul> </div>
    </div>
  </div>
  <div class="top2">
    <div class="container">

      <div class="logo left"><a href="http://nevadamagazine.com/home/">
                <img src="http://0384a29.netsolhost.com/home/wp-content/uploads/2014/03/NVMAg_Logo_Blue340_67.png" alt="Nevada Magazine" />
                </a><span class="tagline">Experience Nevada</span></div>
      <div class="nav_menu menu-main-menu-container">
		<ul id="menu-main" class="main-nav"><li id="menu-item-651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-651"><a href="http://nevadamagazine.com/home"><span>Home</span></a></li>
<li id="menu-item-657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657"><a href="http://nevadamagazine.com/home/subscribe/"><span>Subscribe</span></a></li>
<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656"><a href="http://nevadamagazine.com/home/advertise/"><span>Advertise</span></a></li>
<li id="menu-item-690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690"><a href="http://nevadamagazine.com/home/inside-the-magazine/"><span>Inside the Magazine</span></a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3047"><a href="http://nevadamagazine.com/home/shop/"><span>Shop</span></a></li>
<li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689"><a href="http://nevadamagazine.com/home/contact/"><span>About</span></a></li>
<li id="menu-item-1810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1810"><a href="http://nevadamagazine.com/home/category/blogs/"><span>Blog</span></a></li>
<li id="menu-item-688" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-688"><a href="http://nevadamagazine.com/home/extras/"><span>Extras</span></a></li>
</ul>      </div>
    </div>
  </div>
</div>
<!--header--><div class="box-nav breadcrumb"><div class="container"><div class="crumb"><p class="breadcrumb"><a href="http://nevadamagazine.com/home">Home</a><span class="arrow"> &raquo; </span><a href="http://nevadamagazine.com/home/extras/">Extras</a><span class="arrow"> &raquo; </span><span class='current_crumb'>Cal-Nev-Ari </span></p></div><div class="input hidden cubby-searchform"><form action="http://nevadamagazine.com/home/" id="cse-search-box"><input type="text" value="Search" onFocus="if(this.value=='Search'){this.value=''}" id="s" onBlur="if(this.value==''){this.value='Search'}" name="s" class="search_r_text"><input type="submit" name="sa" class="search-btn" value=""></form></div> <div class="clear"></div></div></div><div id="post-3648" class="clear post-3648 page type-page status-publish hentry">
<div class="main_content" style="">
<div class="content_left left ">
<div class="page_content_wrapper">
<h1 class="title-h1 post-title p_b20">Cal-Nev-Ari</h1>
<div class="page_content the_content">
 <div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="attachment_3650" style="width: 710px" class="wp-caption alignnone"><a href="http://nevadamagazine.com/home/wp-content/uploads/2015/02/IMG_0613-1WEB.jpg"><img class="wp-image-3650 size-full" title="Photo: Nancy Good" src="http://nevadamagazine.com/home/wp-content/uploads/2015/02/IMG_0613-1WEB.jpg" alt="IMG_0613-1WEB" width="700" height="467" srcset="http://nevadamagazine.com/home/wp-content/uploads/2015/02/IMG_0613-1WEB.jpg 700w, http://nevadamagazine.com/home/wp-content/uploads/2015/02/IMG_0613-1WEB-300x200.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Photo: Nancy Good</p></div>
<p>The heart of this tiny border town keeps beating through its owner.</p>
<p>By Floyd Allen</p>
<p>Nevada’s pioneer spirit is alive and well in Cal-Nev-Ari, and is embodied in the town’s owner and founder Nancy Kidwell. Since 1965, when her husband Slim first saw the area from the air, Cal-Nev-Ari has been first a dream, and then a dream come true for Nancy.</p>
<p>“Slim knew about the Pittman Land Act,” Nancy explains, “which allowed anyone who was willing to drill a well and help combat the arid nature of Nevada to get a section of land to develop—as long as they could show proof of having a well that could sustain life on that land.”</p>
<p>The Kidwells accepted the challenge and began the nearly impossible task of building a town. They opted for a section of land that contained a delta-shaped airstrip that had been built as a staging field for Gen. George S. Patton’s desert training of troops in WWII. Once they determined the property they wanted, they flew to Reno to file a claim. Six months later, after they completed the task of drilling and casing their well and testing the water—which turned out to be of excellent quality—they fenced a 20-acre plot of land and raised a crop of Arivat Barley. Their first harvest proved to the Bureau of Land Management (BLM) there was sufficient water to warrant future development, and they were granted a patent to some 627 acres.</p>
<p>The undertaking was an arduous one. They sold a five-acre gated estate in Rolling Hills, Calif., and moved to a mobile home with no utilities smack dab in the middle of Piute Valley, south of Searchlight, on U.S. Route 95. Their first undertaking was to develop a mobile home park so they would have some place to live.<br />
“Some friends of ours,” Kidwell says with a grin, “flew out from the Torrance Airport in their airplanes to visit the first year we were here. They took one look around, got back in their planes and never came back again!”<a href="http://nevadamagazine.com/home/wp-content/uploads/2015/02/Cal-Nev-Ari-sign.jpg"><img class="  alignright wp-image-3653" title="Floyd Allen" src="http://nevadamagazine.com/home/wp-content/uploads/2015/02/Cal-Nev-Ari-sign.jpg" alt="???????????????????????????????" width="297" height="415" srcset="http://nevadamagazine.com/home/wp-content/uploads/2015/02/Cal-Nev-Ari-sign.jpg 601w, http://nevadamagazine.com/home/wp-content/uploads/2015/02/Cal-Nev-Ari-sign-215x300.jpg 215w" sizes="(max-width: 297px) 100vw, 297px" /></a></p>
<p>Slim and Nancy, however, did not leave. In the beginning, the town’s population was four —Slim, Nancy, and their cat and dog. After they got the mobile home park established, they built a full-service service station. Then, in 1968, they opened the casino. The Blue Sky Motel became a reality in 1983, and the market and RV Park in 1988.</p>
<p>Along the way, the Kidwells were able to accomplish the infrastructure that makes a town possible. Electricity and phone lines were brought in. They were able to “tap in” to the same natural gas line that provides gas to Las Vegas and also establish a post office. They now have a total of three wells, which provide water to both sides of U.S. Route 95 via a network of pipes that run under the highway. The first well is powered by a 100-horsepower, three-phase pump that produces 700 gallons of water per minute.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The facilities of the town, however, are only a part of its grandeur—and a small part at that. The town’s true worth is the people who live there.<br />
“At present,” Nancy explains, “we have about 350 people, most of whom are permanent residents.”</p>
<p>The town has some rental properties that are available on a monthly basis and, as a result, there are a few residents who classify themselves as “snowbirds.” All of its residents, however, come together to create what Kidwell refers to as the “camaraderie of community.”</p>
<p>“The casino,” Kidwell explains, “is open 24-7 and closed only one day a year—Christmas. On that day we put on a community celebration where everyone comes in for a potluck buffet and we exchange gifts and so forth.”</p>
<p>That isn’t the only time the community gathers at the casino, however. Everything from weddings to anniversary parties and baby showers to celebrations of life are held there. Potlucks are often held, just so folks can get together to share each other’s company.</p>
<p>If you have time and want to drop in and be a part of the community for a while you would be wise to do so. The motel features clean, well-lit, comfortable rooms. The RV park is equipped with wide streets, 58 pull-through spaces, a laundromat, and showers. As well as enjoying the community itself, you are close to both Cotton Wood Cove and Katherine’s Landing on the Colorado, where you can enjoy boating, fishing, and skiing. As mentioned, the casino is open every day, as is the restaurant, which features tasty food, generous portions, and reasonable prices. The airstrip (one mile long, 75-feet wide, unpaved) gives visitors the choice to drive or fly in for their adventure.</p>
<p>“Perhaps nature provides some of our best amenities,” Kidwell shared. “We have terrific views and clean water and air you can’t ask for much more than that.”<br />
After 50 years, Kidwell is looking to sell the town. With no children, the responsibilities of owning and operating the town are becoming more and more challenging. While you might think her major concern in selling would be to cash in on her investment of time and money, that isn’t the case. Her concern is the people who live there and her quest is to find someone willing to put their heart and soul into it, caring for and meeting the needs of the people who live there. If you’re looking for the ultimate Nevada adventure, this just may be it. But remember; real pioneers only need apply.</p>
<p><a href="http://nevadamagazine.com/home/wp-content/uploads/2015/02/Community-Center-Web.jpg"><img class="alignnone wp-image-3654" title="Floyd Allen" src="http://nevadamagazine.com/home/wp-content/uploads/2015/02/Community-Center-Web.jpg" alt="???????????????????????????????" width="668" height="228" srcset="http://nevadamagazine.com/home/wp-content/uploads/2015/02/Community-Center-Web.jpg 1000w, http://nevadamagazine.com/home/wp-content/uploads/2015/02/Community-Center-Web-300x103.jpg 300w" sizes="(max-width: 668px) 100vw, 668px" /></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3648" class="share-facebook sd-button share-icon" href="http://nevadamagazine.com/home/extras/cal-nev-ari/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3648" class="share-google-plus-1 sd-button share-icon" href="http://nevadamagazine.com/home/extras/cal-nev-ari/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3648" class="share-twitter sd-button share-icon" href="http://nevadamagazine.com/home/extras/cal-nev-ari/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3648" class="share-pinterest sd-button share-icon" href="http://nevadamagazine.com/home/extras/cal-nev-ari/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://nevadamagazine.com/home/extras/cal-nev-ari/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66144968-3648-58cf81a592234' data-src='//widgets.wp.com/likes/#blog_id=66144968&amp;post_id=3648&amp;origin=nevadamagazine.com&amp;obj_id=66144968-3648-58cf81a592234' data-name='like-post-frame-66144968-3648-58cf81a592234'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> <div class="comment-wrapper">
<!-- You can start editing here. -->

	<h3 id="comments">4 comments to &#8220;Cal-Nev-Ari&#8221;</h3>
<div class="upcomment">You can <a id="leaverepond" href="#comments">leave a reply</a>   or  <a href="http://nevadamagazine.com/home/extras/cal-nev-ari/trackback/" rel="trackback">Trackback</a> this post.</div>
	<ol id="thecomments" class="commentlist">
	   <li class="comment even thread-even depth-1" id="li-comment-4518">
     <div id="comment-4518">
	 
	 <div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/e5119cca87fe344a74c8e3b187341fee?s=52&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e5119cca87fe344a74c8e3b187341fee?s=104&amp;d=mm&amp;r=g 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			<div class="comment-info">
			<div class="reply-quote">
             <a rel='nofollow' class='comment-reply-link' href='http://nevadamagazine.com/home/extras/cal-nev-ari/?replytocom=4518#respond' onclick='return addComment.moveForm( "comment-4518", "4518", "respond", "3648" )' aria-label='Reply to Michael Sean Brown'>Reply</a>			</div>
      <div class="comment-author vcard">
        
			<span class="fnfn"><a href='https://www.facebook.com/app_scoped_user_id/1571304459/' rel='external nofollow' class='url'>Michael Sean Brown</a> </cite><span class="says">says:</span></span>
								<span class="comment-meta commentmetadata"><a href="http://nevadamagazine.com/home/extras/cal-nev-ari/#comment-4518">
March 15, 2017 at 4:17 pm</a>
</span>
				<span class="comment-meta">
					<a href="http://nevadamagazine.com/home/extras/cal-nev-ari/#comment-4518">-#1</a>				</span>

      </div>
      
     

      <p>In addition to Kidwell Airport, the town consists of a casino, bar, restaurant, post office, public utility company, convenience store, and RV park. Clark County Volunteer Fire Department #84 is down there and could use more volunteers. There are a number of police officers who live in the town of about 350, but no station. There is a Senior Center run by Clark County. The Post Office is inside the casino and is open from 10-1 weekdays.</p>
</div>
   
     </div>
       
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4480">
     <div id="comment-4480">
	 
	 <div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b1657e30b54deafc1f0ff644cc6edad6?s=52&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b1657e30b54deafc1f0ff644cc6edad6?s=104&amp;d=mm&amp;r=g 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			<div class="comment-info">
			<div class="reply-quote">
             <a rel='nofollow' class='comment-reply-link' href='http://nevadamagazine.com/home/extras/cal-nev-ari/?replytocom=4480#respond' onclick='return addComment.moveForm( "comment-4480", "4480", "respond", "3648" )' aria-label='Reply to Ray'>Reply</a>			</div>
      <div class="comment-author vcard">
        
			<span class="fnfn">Ray </cite><span class="says">says:</span></span>
								<span class="comment-meta commentmetadata"><a href="http://nevadamagazine.com/home/extras/cal-nev-ari/#comment-4480">
August 8, 2016 at 6:45 pm</a>
</span>
				<span class="comment-meta">
					<a href="http://nevadamagazine.com/home/extras/cal-nev-ari/#comment-4480">-#1</a>				</span>

      </div>
      
     

      <p>Hi Meg; Thank you for your reply! I have been surfing the net and researching Cal-Nev-Ari and found out they do have a volunteer Fire Department. I have found nothing on the others (police, hospitals, etc&#8230;). I guess they depend on the Nevada State Patrol for law enforcement. BTW.. Are you living in Nevada? If so please write about living in the Silver State&#8230;.Again Thanks!!</p>
</div>
   
     </div>
       
</li><!-- #comment-## -->
   <li class="comment even thread-even depth-1" id="li-comment-4478">
     <div id="comment-4478">
	 
	 <div class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b1657e30b54deafc1f0ff644cc6edad6?s=52&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b1657e30b54deafc1f0ff644cc6edad6?s=104&amp;d=mm&amp;r=g 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			<div class="comment-info">
			<div class="reply-quote">
             <a rel='nofollow' class='comment-reply-link' href='http://nevadamagazine.com/home/extras/cal-nev-ari/?replytocom=4478#respond' onclick='return addComment.moveForm( "comment-4478", "4478", "respond", "3648" )' aria-label='Reply to Ray'>Reply</a>			</div>
      <div class="comment-author vcard">
        
			<span class="fnfn">Ray </cite><span class="says">says:</span></span>
								<span class="comment-meta commentmetadata"><a href="http://nevadamagazine.com/home/extras/cal-nev-ari/#comment-4478">
August 7, 2016 at 8:46 am</a>
</span>
				<span class="comment-meta">
					<a href="http://nevadamagazine.com/home/extras/cal-nev-ari/#comment-4478">-#1</a>				</span>

      </div>
      
     

      <p>Excellent story and a great example of tenacity and determination. Mr and Mrs. Kidwell believed in themselves, had a vision and acted on it and here is the result: a great vibrant community that is growing. My most sincere admiration to them for showing that where there is the will there is the power to accomplish anything. Some questions about this town: Any police department? Fire Department? Hospitals? doctors/Dentists/stores/etc..? Any information will be greatly appreciated!</p>
</div>
   
     </div>
       
<ul class="children">
   <li class="comment byuser comment-author-newmatt odd alt depth-2" id="li-comment-4479">
     <div id="comment-4479">
	 
	 <div class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/67a87307d67a99d2c843d3f05a6cd559?s=52&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/67a87307d67a99d2c843d3f05a6cd559?s=104&amp;d=mm&amp;r=g 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			<div class="comment-info">
			<div class="reply-quote">
             <a rel='nofollow' class='comment-reply-link' href='http://nevadamagazine.com/home/extras/cal-nev-ari/?replytocom=4479#respond' onclick='return addComment.moveForm( "comment-4479", "4479", "respond", "3648" )' aria-label='Reply to Megg Mueller'>Reply</a>			</div>
      <div class="comment-author vcard">
        
			<span class="fnfn"><a href='http://nevadamagazine.com' rel='external nofollow' class='url'>Megg Mueller</a> </cite><span class="says">says:</span></span>
								<span class="comment-meta commentmetadata"><a href="http://nevadamagazine.com/home/extras/cal-nev-ari/#comment-4479">
August 8, 2016 at 9:31 am</a>
</span>
				<span class="comment-meta">
					<a href="http://nevadamagazine.com/home/extras/cal-nev-ari/#comment-4479">-#2</a>				</span>

      </div>
      
     

      <p>As far as I know, Ray, there is none of that in Cal-Nev-Ari.</p>
</div>
   
     </div>
       
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

<!-- comments pagenavi Start. -->
	
 


<div id="respond" class="respondbg">

		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/home/extras/cal-nev-ari/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=66144968&#038;postid=3648&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.1.1&#038;sig=b90b0338de3fce581f95b89b314a05ad9a62087e#parent=http%3A%2F%2Fnevadamagazine.com%2Fhome%2Fextras%2Fcal-nev-ari%2F" allowtransparency="true" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div>

</div>	
 </div>
 </div>
</div>
<div class="content_right right">
<div id="image-9" class="widget widget_image"><h3 class="widgettitle">Email Newsletter</h3><div class="jetpack-image-container"><a target="_blank" href="http://visitor.r20.constantcontact.com/d.jsp?llr=5fdjbvcab&#038;p=oi&#038;m=1102365101246&#038;sit=peo7jazdb&#038;f=76738131-c848-47ba-be63-cf4f45e88957"><img src="http://nevadamagazine.com/home/wp-content/uploads/2015/09/NL-SIGNUP-5.jpg" alt="Newsletter Signup" title="Newsletter Signup" class="alignnone" width="250" height="70" /></a></div>
<span class="seperator extralight-border"></span></div><div id="image-2" class="widget widget_image"><h3 class="widgettitle">Department of Tourism and Cultural Affairs</h3><div class="jetpack-image-container"><a target="_blank" href="http://travelnevada.com"><img src="http://nevadamagazine.com/home/wp-content/uploads/2016/06/TravelNVlogo-pages.png" alt="Division of Tourism" title="Department of Tourism and Cultural Affairs" class="alignnone" width="250" height="70" /></a></div>
<span class="seperator extralight-border"></span></div><div id="text-5" class="widget widget_text"><h3 class="widgettitle">Partners</h3>			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_1054"><a href="http://thsvisuals.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://thsvisuals.com/', '');" target="_blank"><img src="http://nevadamagazine.com/home/wp-content/uploads/2014/04/THS-250x250.jpg" alt="THS Visuals" width="250" height="250" class="alignnone size-full wp-image-1055" /></a></div></div></div>
		<span class="seperator extralight-border"></span></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_6978"><a href="http://www.riversideresort.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.riversideresort.com', '');" target="_blank"><img src="http://nevadamagazine.com/home/wp-content/uploads/2016/06/250x600px.NVTravelGuide.jpg" alt="250x600px.NVTravelGuide" width="250" height="600" class="alignleft size-full wp-image-6979" /></a></div></div></div>
		<span class="seperator extralight-border"></span></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_3504"><a href="http://visitcarsonvalley.org" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://visitcarsonvalley.org', '');" target="_blank"><img src="http://nevadamagazine.com/home/wp-content/uploads/2015/01/Nevada-Mag-Side-Bar-Winter-2015.jpg" alt="VisitCarsonValley.org" width="250" height="250" class="alignnone size-full wp-image-3505" /></a></div></div></div>
		<span class="seperator extralight-border"></span></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widgettitle">Follow us on Twitter</h3><a class="twitter-timeline" data-width="250" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-widget-id="448183236821135360">My Tweets</a><span class="seperator extralight-border"></span></div><div id="top-posts-2" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="http://nevadamagazine.com/home/2017/03/01/best-nevada-2017-voting-open/" class="bump-view" data-bump-view="tp">
						Best of Nevada 2017 : Voting is open!					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/inside-the-magazine/wide-open/eldorado-canyon/" class="bump-view" data-bump-view="tp">
						Eldorado Canyon					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/inside-the-magazine/wide-open/journey-to-jarbidge/" class="bump-view" data-bump-view="tp">
						Journey to Jarbidge					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/inside-the-magazine/notable-nevadan/black-history-in-nevada/" class="bump-view" data-bump-view="tp">
						Black History in Nevada					</a>
									</li>
							<li>
										<a href="http://nevadamagazine.com/home/subscribe/" class="bump-view" data-bump-view="tp">
						Subscribe					</a>
									</li>
			</ul><span class="seperator extralight-border"></span></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tagcloud"><a href='http://nevadamagazine.com/home/tag/art/' class='tag-link-56 tag-link-position-1' title='2 topics' style='font-size: 8pt;'>art</a>
<a href='http://nevadamagazine.com/home/tag/artown/' class='tag-link-183 tag-link-position-2' title='3 topics' style='font-size: 9.6633663366337pt;'>Artown</a>
<a href='http://nevadamagazine.com/home/tag/beer/' class='tag-link-130 tag-link-position-3' title='3 topics' style='font-size: 9.6633663366337pt;'>beer</a>
<a href='http://nevadamagazine.com/home/tag/bistro-7/' class='tag-link-157 tag-link-position-4' title='2 topics' style='font-size: 8pt;'>Bistro 7</a>
<a href='http://nevadamagazine.com/home/tag/black-rock-desert/' class='tag-link-121 tag-link-position-5' title='2 topics' style='font-size: 8pt;'>black rock desert</a>
<a href='http://nevadamagazine.com/home/tag/brewery/' class='tag-link-134 tag-link-position-6' title='2 topics' style='font-size: 8pt;'>brewery</a>
<a href='http://nevadamagazine.com/home/tag/burning-man/' class='tag-link-120 tag-link-position-7' title='2 topics' style='font-size: 8pt;'>burning man</a>
<a href='http://nevadamagazine.com/home/tag/campo/' class='tag-link-158 tag-link-position-8' title='2 topics' style='font-size: 8pt;'>Campo</a>
<a href='http://nevadamagazine.com/home/tag/carson-city/' class='tag-link-19 tag-link-position-9' title='10 topics' style='font-size: 15.762376237624pt;'>Carson City</a>
<a href='http://nevadamagazine.com/home/tag/cowboy-poetry/' class='tag-link-5 tag-link-position-10' title='2 topics' style='font-size: 8pt;'>Cowboy Poetry</a>
<a href='http://nevadamagazine.com/home/tag/elko/' class='tag-link-6 tag-link-position-11' title='4 topics' style='font-size: 11.049504950495pt;'>Elko</a>
<a href='http://nevadamagazine.com/home/tag/ely/' class='tag-link-213 tag-link-position-12' title='4 topics' style='font-size: 11.049504950495pt;'>ely</a>
<a href='http://nevadamagazine.com/home/tag/fallon/' class='tag-link-108 tag-link-position-13' title='2 topics' style='font-size: 8pt;'>Fallon</a>
<a href='http://nevadamagazine.com/home/tag/gardnerville/' class='tag-link-110 tag-link-position-14' title='2 topics' style='font-size: 8pt;'>Gardnerville</a>
<a href='http://nevadamagazine.com/home/tag/great-nevada-picture-hunt/' class='tag-link-46 tag-link-position-15' title='3 topics' style='font-size: 9.6633663366337pt;'>Great Nevada Picture Hunt</a>
<a href='http://nevadamagazine.com/home/tag/henderson/' class='tag-link-273 tag-link-position-16' title='3 topics' style='font-size: 9.6633663366337pt;'>Henderson</a>
<a href='http://nevadamagazine.com/home/tag/hiking/' class='tag-link-84 tag-link-position-17' title='3 topics' style='font-size: 9.6633663366337pt;'>hiking</a>
<a href='http://nevadamagazine.com/home/tag/hoover-dam/' class='tag-link-145 tag-link-position-18' title='2 topics' style='font-size: 8pt;'>hoover dam</a>
<a href='http://nevadamagazine.com/home/tag/incline-village/' class='tag-link-109 tag-link-position-19' title='2 topics' style='font-size: 8pt;'>Incline Village</a>
<a href='http://nevadamagazine.com/home/tag/lake-tahoe/' class='tag-link-112 tag-link-position-20' title='4 topics' style='font-size: 11.049504950495pt;'>Lake Tahoe</a>
<a href='http://nevadamagazine.com/home/tag/las-vegas/' class='tag-link-8 tag-link-position-21' title='20 topics' style='font-size: 19.643564356436pt;'>Las Vegas</a>
<a href='http://nevadamagazine.com/home/tag/memorial-day/' class='tag-link-69 tag-link-position-22' title='2 topics' style='font-size: 8pt;'>Memorial Day</a>
<a href='http://nevadamagazine.com/home/tag/mountain-biking/' class='tag-link-18 tag-link-position-23' title='2 topics' style='font-size: 8pt;'>Mountain Biking</a>
<a href='http://nevadamagazine.com/home/tag/mountains/' class='tag-link-28 tag-link-position-24' title='2 topics' style='font-size: 8pt;'>mountains</a>
<a href='http://nevadamagazine.com/home/tag/nevada/' class='tag-link-49 tag-link-position-25' title='30 topics' style='font-size: 22pt;'>Nevada</a>
<a href='http://nevadamagazine.com/home/tag/nevada-150/' class='tag-link-59 tag-link-position-26' title='4 topics' style='font-size: 11.049504950495pt;'>Nevada 150</a>
<a href='http://nevadamagazine.com/home/tag/nevada-arts-council/' class='tag-link-141 tag-link-position-27' title='2 topics' style='font-size: 8pt;'>nevada arts council</a>
<a href='http://nevadamagazine.com/home/tag/nevada-northern-railway/' class='tag-link-166 tag-link-position-28' title='3 topics' style='font-size: 9.6633663366337pt;'>Nevada Northern Railway</a>
<a href='http://nevadamagazine.com/home/tag/nevada-photos/' class='tag-link-44 tag-link-position-29' title='2 topics' style='font-size: 8pt;'>Nevada photos</a>
<a href='http://nevadamagazine.com/home/tag/nevada-state-museum/' class='tag-link-89 tag-link-position-30' title='5 topics' style='font-size: 12.158415841584pt;'>Nevada State Museum</a>
<a href='http://nevadamagazine.com/home/tag/nvmag/' class='tag-link-208 tag-link-position-31' title='13 topics' style='font-size: 17.287128712871pt;'>nvmag</a>
<a href='http://nevadamagazine.com/home/tag/peppermill-casino/' class='tag-link-132 tag-link-position-32' title='2 topics' style='font-size: 8pt;'>peppermill casino</a>
<a href='http://nevadamagazine.com/home/tag/photos/' class='tag-link-43 tag-link-position-33' title='2 topics' style='font-size: 8pt;'>photos</a>
<a href='http://nevadamagazine.com/home/tag/reno/' class='tag-link-36 tag-link-position-34' title='18 topics' style='font-size: 19.089108910891pt;'>Reno</a>
<a href='http://nevadamagazine.com/home/tag/reno-bites/' class='tag-link-156 tag-link-position-35' title='2 topics' style='font-size: 8pt;'>Reno Bites</a>
<a href='http://nevadamagazine.com/home/tag/restaurant/' class='tag-link-115 tag-link-position-36' title='2 topics' style='font-size: 8pt;'>restaurant</a>
<a href='http://nevadamagazine.com/home/tag/sesquicentennial/' class='tag-link-60 tag-link-position-37' title='4 topics' style='font-size: 11.049504950495pt;'>Sesquicentennial</a>
<a href='http://nevadamagazine.com/home/tag/siena-hotel/' class='tag-link-35 tag-link-position-38' title='2 topics' style='font-size: 8pt;'>Siena Hotel</a>
<a href='http://nevadamagazine.com/home/tag/stewart-fathers-day-powwow/' class='tag-link-76 tag-link-position-39' title='2 topics' style='font-size: 8pt;'>Stewart Father&#039;s Day Powwow</a>
<a href='http://nevadamagazine.com/home/tag/tahoe/' class='tag-link-94 tag-link-position-40' title='2 topics' style='font-size: 8pt;'>Tahoe</a>
<a href='http://nevadamagazine.com/home/tag/trains/' class='tag-link-264 tag-link-position-41' title='3 topics' style='font-size: 9.6633663366337pt;'>trains</a>
<a href='http://nevadamagazine.com/home/tag/university-of-nevada/' class='tag-link-152 tag-link-position-42' title='2 topics' style='font-size: 8pt;'>University of Nevada</a>
<a href='http://nevadamagazine.com/home/tag/vt-railroad/' class='tag-link-30 tag-link-position-43' title='2 topics' style='font-size: 8pt;'>V&amp;T Railroad</a>
<a href='http://nevadamagazine.com/home/tag/virginia-city/' class='tag-link-20 tag-link-position-44' title='10 topics' style='font-size: 15.762376237624pt;'>Virginia City</a>
<a href='http://nevadamagazine.com/home/tag/whitney-peak-hotel/' class='tag-link-249 tag-link-position-45' title='3 topics' style='font-size: 9.6633663366337pt;'>Whitney Peak Hotel</a></div>
<span class="seperator extralight-border"></span></div><div id="text-13" class="widget widget_text"><h3 class="widgettitle">Admin</h3>			<div class="textwidget"><a href="http://nevadamagazine.com/home/wp-login.php"> Login</a></div>
		<span class="seperator extralight-border"></span></div></div>
<div class="clear"></div>
</div>

</div>
<div class="footer">
  <div class="footer-content">
    <div class="container">
      <div class="columns3 left">
       <div id="recentpost-widget-2" class="widget recentpost-widget"><div class="footer-title"><h3 class="">Recent Posts</h3></div><div class='cubby-recent-post-widget'><ul>				
				<li>
							<div class="image"> <a href="http://nevadamagazine.com/home/2017/03/01/best-nevada-2017-voting-open/"><img width="60" height="45" src="http://nevadamagazine.com/home/wp-content/uploads/2017/03/BON-2017-blog-index-60x45.jpg" class="attachment-sidebar-posts size-sidebar-posts" alt="BON-2017-blog-index" srcset="http://nevadamagazine.com/home/wp-content/uploads/2017/03/BON-2017-blog-index-60x45.jpg 60w, http://nevadamagazine.com/home/wp-content/uploads/2017/03/BON-2017-blog-index-205x150.jpg 205w" sizes="(max-width: 60px) 100vw, 60px" /></a></div>						
<div class="post-holder"><a href="http://nevadamagazine.com/home/2017/03/01/best-nevada-2017-voting-open/">Best of Nevada 2017 : Voting is open! </a><div class="meta"> Mar 01st, 2017</div></div></li>

				
								
				<li>
							<div class="image"> <a href="http://nevadamagazine.com/home/2016/12/20/seven-magic-mountains/"><img width="60" height="45" src="http://nevadamagazine.com/home/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-9.05.19-AM-60x45.png" class="attachment-sidebar-posts size-sidebar-posts" alt="screen-shot-2016-12-20-at-9-05-19-am" srcset="http://nevadamagazine.com/home/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-9.05.19-AM-60x45.png 60w, http://nevadamagazine.com/home/wp-content/uploads/2016/12/Screen-Shot-2016-12-20-at-9.05.19-AM-205x150.png 205w" sizes="(max-width: 60px) 100vw, 60px" /></a></div>						
<div class="post-holder"><a href="http://nevadamagazine.com/home/2016/12/20/seven-magic-mountains/">Seven Magic Mountains </a><div class="meta"> Dec 20th, 2016</div></div></li>

				
								
				<li>
							<div class="image"> <a href="http://nevadamagazine.com/home/2016/10/17/night-hike-spring-mountain-ranch-state-park/"><img width="60" height="45" src="http://nevadamagazine.com/home/wp-content/uploads/2016/10/Spring-Mountain-Ranch_Matt-Brown-60x45.jpg" class="attachment-sidebar-posts size-sidebar-posts" alt="Photo: Matthew B. Brown" srcset="http://nevadamagazine.com/home/wp-content/uploads/2016/10/Spring-Mountain-Ranch_Matt-Brown-60x45.jpg 60w, http://nevadamagazine.com/home/wp-content/uploads/2016/10/Spring-Mountain-Ranch_Matt-Brown-205x150.jpg 205w" sizes="(max-width: 60px) 100vw, 60px" /></a></div>						
<div class="post-holder"><a href="http://nevadamagazine.com/home/2016/10/17/night-hike-spring-mountain-ranch-state-park/">Adventure Into the Night at Spring Mountain Ranch </a><div class="meta"> Oct 17th, 2016</div></div></li>

				
								
				<li>
							<div class="image"> <a href="http://nevadamagazine.com/home/2016/10/04/reno-bites-restaurant-week-celebrates-5th-anniversary/"><img width="60" height="45" src="http://nevadamagazine.com/home/wp-content/uploads/2016/10/renoBites_pignic_101615_00166-60x45.jpg" class="attachment-sidebar-posts size-sidebar-posts" alt="renobites_pignic_101615_00166" srcset="http://nevadamagazine.com/home/wp-content/uploads/2016/10/renoBites_pignic_101615_00166-60x45.jpg 60w, http://nevadamagazine.com/home/wp-content/uploads/2016/10/renoBites_pignic_101615_00166-205x150.jpg 205w" sizes="(max-width: 60px) 100vw, 60px" /></a></div>						
<div class="post-holder"><a href="http://nevadamagazine.com/home/2016/10/04/reno-bites-restaurant-week-celebrates-5th-anniversary/">Reno Bites Restaurant Week Celebrates 5th Anniversary </a><div class="meta"> Oct 04th, 2016</div></div></li>

				
				</ul></div><span class="seperator extralight-border"></span></div>      </div>
      <div class="columns3 left">
      <div id="search-2" class="widget widget_search"><div class="footer-title"><h3 class="">Search Site</h3></div><form role="search" method="get" id="searchform" class="searchform" action="http://nevadamagazine.com/home/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><span class="seperator extralight-border"></span></div><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="footer-title"><h3 class="">Subscribe to Blog via Email</h3></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"></div><p>Join 204 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://nevadamagazine.com/home/extras/cal-nev-ari/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
<span class="seperator extralight-border"></span></div>      </div>
      <div class="columns3 left last">
        <div id="categories-2" class="widget widget_categories"><div class="footer-title"><h3 class="">Categories</h3></div>		<ul>
	<li class="cat-item cat-item-58"><a href="http://nevadamagazine.com/home/category/blogs/" >Blogs</a> (103)
</li>
	<li class="cat-item cat-item-2"><a href="http://nevadamagazine.com/home/category/monthlyfeatured/" >monthlyfeatured</a> (48)
</li>
	<li class="cat-item cat-item-1"><a href="http://nevadamagazine.com/home/category/uncategorized/" >Uncategorized</a> (3)
</li>
		</ul>
<span class="seperator extralight-border"></span></div>      </div>
    </div>
	<div class="clear"></div>
  </div>
  <div class="copyright">
    <div class="container">
    <!--Output footer infomation-->
    <div style="text-align:center;"><div><span class="Apple-style-span" style="color: #ffffff;">Nevada Magazine <span style="color: #c0c0c0;">&emsp;&emsp;&emsp;&emsp;|&emsp;&emsp;&emsp;&emsp;</span> 401 North Carson Street, Carson City, NV 89701 <span style="color: #c0c0c0;">&emsp;&emsp;&emsp;&emsp;|&emsp;&emsp;&emsp;&emsp;</span> 775-687-0610 - 855-729-7117 (toll free)</span></div></div>
    <!--Output footer infomation-->
      <div class="left wordpress">
          Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a>                </div>
   
	  	
	   
      <div class="right footer-menu">
		<ul id="menu-footer" class="footer-nav"><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://nevadamagazine.com/home/nevada-historical-calendar/"><span>Historical Calendar</span></a></li>
<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="http://nevadamagazine.com/home/historical-nevada-book/"><span>Historical Book</span></a></li>
<li id="menu-item-3044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3044"><a href="http://nevadamagazine.com/home/shop/"><span>Shop</span></a></li>
<li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="http://nevadamagazine.com/home/inside-the-magazine/"><span>Inside the Magazine</span></a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="http://nevadamagazine.com/home/subscribe/"><span>Subscribe</span></a></li>
<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697"><a href="http://nevadamagazine.com/home/advertise/"><span>Advertise</span></a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="http://nevadamagazine.com/home/contact/"><span>About</span></a></li>
<li id="menu-item-660" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-660"><a href="http://nevadamagazine.com/home/extras/"><span>Extras</span></a></li>
<li id="menu-item-1840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1840"><a href="http://nevadamagazine.com/home/category/blogs/"><span>Blog</span></a></li>
<li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a href="http://nevadamagazine.com/home/writers-guidelines/"><span>Writer’s Guidelines</span></a></li>
<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699"><a href="http://nevadamagazine.com/home/subscribe/business-partners/"><span>Business Partners</span></a></li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://nevadamagazine.com/home/subscribe/retail-locations/"><span>Retail Locations</span></a></li>
<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="http://nevadamagazine.com/home/inside-the-magazine/letters-to-the-editor/"><span>Letters to the Editor</span></a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="http://nevadamagazine.com/home/inside-the-magazine/feature/"><span>Feature</span></a></li>
<li id="menu-item-673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673"><a href="http://nevadamagazine.com/home/inside-the-magazine/city-limits/"><span>City Limits</span></a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="http://nevadamagazine.com/home/inside-the-magazine/wide-open/"><span>Wide Open</span></a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="http://nevadamagazine.com/home/inside-the-magazine/cravings/"><span>Cravings</span></a></li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="http://nevadamagazine.com/home/inside-the-magazine/notable-nevadan/"><span>Notable Nevadan</span></a></li>
<li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712"><a href="http://nevadamagazine.com/home/inside-the-magazine/travels/"><span>Travels</span></a></li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713"><a href="http://nevadamagazine.com/home/inside-the-magazine/history/"><span>History</span></a></li>
<li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679"><a href="http://nevadamagazine.com/home/nevada-photographers/"><span>Nevada Photographers</span></a></li>
<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686"><a href="http://nevadamagazine.com/home/inside-the-magazine/nevada-magazine-history/"><span>Nevada Magazine History</span></a></li>
<li id="menu-item-1213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213"><a href="http://nevadamagazine.com/home/inside-the-magazine/know-your-nevada/"><span>Know Your Nevada</span></a></li>
<li id="menu-item-1214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="http://nevadamagazine.com/home/inside-the-magazine/nevada-state-map/"><span>Nevada State Map</span></a></li>
<li id="menu-item-1317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1317"><a href="http://nevadamagazine.com/home/archives/"><span>Archives</span></a></li>
<li id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1212"><a href="http://nevadamagazine.com/home/inside-the-magazine/events-spotlight/"><span>Events Spotlight</span></a></li>
<li id="menu-item-1215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1215"><a href="http://nevadamagazine.com/home/inside-the-magazine/shows-spotlight/"><span>Shows Spotlight</span></a></li>
<li id="menu-item-3628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3628"><a href="http://issuu.com/nevadamagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://issuu.com/nevadamagazine', 'Events &#038; Shows');"><span>Events &#038; Shows</span></a></li>
</ul> 
	</div>
    </div>
	<div class="clear"></div>
  </div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='a1022250dad137182c9b4d21b0ce9126';
hf4V='045d9f811a2b991bba9df9205c47412b';
cm4S="form[action='http://nevadamagazine.com/home/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/nevadamagazine.com\/home\/extras\/cal-nev-ari\/":3648};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
					<div id="sharing_email" style="display: none;">
		<form action="/home/extras/cal-nev-ari/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://nevadamagazine.com/home/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-includes/js/comment-reply.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-includes/js/wp-embed.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/notice-boxes-with-shortcodes/collapsable.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nevadamagazine.com/home/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.1.1'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=66144968&postid=3648&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.1.1&sig=b90b0338de3fce581f95b89b314a05ad9a62087e#parent=http%3A%2F%2Fnevadamagazine.com%2Fhome%2Fextras%2Fcal-nev-ari%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=66144968&postid=3648&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.1.1&sig=b90b0338de3fce581f95b89b314a05ad9a62087e#parent=http%3A%2F%2Fnevadamagazine.com%2Fhome%2Fextras%2Fcal-nev-ari%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'66144968',post:'3648',tz:'-7',srv:'nevadamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '66144968', '3648' ]);
</script>
</body></html>